ProtectedBrowser

Ginsu

Compatibility: This package is compatible with iOS iOS 13.0 to 16.0.


ProtectedBrowser prevents JavaScript injection on apps like Instagram and TikTok.


Contact

Information

Developer
Ginsu


Version
1.2.4


Compatibility
iOS 13.0 to 16.0


Section
Tweaks


View Source Code

1.2.4

  • Added an option to quickly enable protection for all apps (Request).
  • Allow for iOS 13 devices to install the tweak (Request) [Not tested].

1.2.3

  • Fix an issue with settings.

1.2.2

  • Fix crashes in some apps like iCleaner

1.2.1

  • Fix crashes and instability issues.

1.2.0

  • Added option to force open in Safari.
  • Made the Settings page more user-friendly.
  • Added an icon, designed by @bank5ia.

1.1.1

  • Fix missing dependencies

1.1.0

  • Added preferences page.
  • Added the ability to disable/enable the tweak in chosen apps.
  • Added overkill mode.
  • ProtectedBrowser will alert you when external JavaScript was injected in an unprotected app.
  • Bug fixes.

1.0.1

  • Fix missing dependencies

1.0.0

  • Initial release